¡Acceso ilimitado 24/7 a todos nuestros libros y vídeos! Descubra la Biblioteca Online ENI. Pulse aquí
¡Acceso ilimitado 24/7 a todos nuestros libros y vídeos! Descubra la Biblioteca Online ENI. Pulse aquí
  1. Libros
  2. Cuadros de mando
  3. El cuadro de mando de seguimiento comercial
Extrait - Cuadros de mando Gestione su información para optimizar la toma de decisiones con Excel (versiones Microsoft 365, 2019, 2021)
Extractos del libro
Cuadros de mando Gestione su información para optimizar la toma de decisiones con Excel (versiones Microsoft 365, 2019, 2021) Volver a la página de compra del libro

El cuadro de mando de seguimiento comercial

Presentación

Datos de origen

Usted es el director de una empresa que brinda servicios de mantenimiento e instalación de equipos eléctricos. Varios representantes técnicos-comerciales hacen presupuestos, y cada uno interviene en todas las áreas de actividad de la empresa.

En la hoja Extracto del libro SeguimientoPresupuestos.xlsx, se importan regularmente los datos relativos a las prestaciones y servicios. A continuación, se muestran las primeras filas de la base de datos:

Images/cap6_1.png

Los datos de la hoja Extracto se introducen hasta la fila 1412. Consideraremos aquí que esta base de datos no puede exceder la fila 3000.

Presentación del objetivo a alcanzar

En tiempo real, quiere saber:

  1. el número de presupuestos realizados por cada comercial,

  2. el número de presupuestos aceptados por cada comercial,

  3. la tasa de finalización de presupuestos por comercial,

  4. el volumen de negocios realizado por tipo de intervención y por comercial,

  5. por cada comercial, la comparación entre la facturación alcanzada y el objetivo.

Los comerciales de la empresa:

COMERCIAL

OBJETIVO VOLUMEN DE NEGOCIOS

KEVIN

800 000 €

MARC

400 000 €

FRANCK

500 000 €

LAURENT

700 000 €

Las áreas de intervención de la empresa:

ELECTRICIDAD

INFORMÁTICA

TELEFONÍA

ALARMA

Si se alcanza el objetivo de facturación global de la empresa, debería aparecer un emoticono azul...

Diseño del cuadro de mando

Trabajos preparatorios

Con el fin de mejorar la legibilidad de las fórmulas y facilitar su introducción, puede ser una buena idea nombrar los rangos de celdas que se utilizarán en los cálculos.

Como se mencionó anteriormente, la base de datos no debe superar la fila 3 000, por lo que los rangos que se van a nombrar se deben definir de la fila 2 a la fila 3 000.

 Colóquese en la hoja Extracto en el primer nombre (celda D2).

 En la pestaña Fórmulas, en el grupo Nombres definidos, pulse en Administrador de nombres o utilice el atajo de teclado Ctrl F3.

 En el cuadro de diálogo Administrador de nombres, haga clic en el botón Nuevo.

 Asigne al rango el nombre Comerciales y posteriormente, en la zona Se refiere a, complete la última línea del rango: =Extracto!$D$2:$D$3000

Images/cap6_4.png

 Confirme pulsando en Aceptar.

El nombre se ha añadido a la lista en el Administrador de nombres.

Images/cap6_4_b.png

 Repita estas operaciones para crear el resto de rangos con nombre:

Images/cap6_4_c.png

 Haga clic en Cerrar para finalizar.

Las fórmulas de cálculo de la hoja CM

NÚMERO DE PRESUPUESTOS REALIZADOS:

 Coloque el cursor en la celda C4 de la hoja CM.

 Introduzca la fórmula: =CONTAR.SI(Comerciales;A4)

 A continuación, seleccione el rango C4 a C7 y copie hacia abajo (CtrlD).

NÚMERO DE PRESUPUESTOS ACEPTADOS:

 Coloque el cursor en la celda D4.

 Introduzca la fórmula: =CONTAR.SI.CONJUNTO(Comerciales;A4;Aceptado;"O")

 A continuación, seleccione el rango D4 a D7 y copie hacia abajo (CtrlD).

TASA DE MATERIALIZACIÓN DEL PRESUPUESTO:

 Coloque el cursor en la celda F4.

 Introduzca la fórmula: =SI(C4=0;0;D4/C4)

 A continuación, seleccione el rango F4 a F7 y copie hacia abajo (Ctrl D).

 Aplique a este rango el formato Porcentaje con un decimal.

Para ver las barras de progreso

 Seleccione el rango de F4 a F7.

 Pestaña Inicio, grupo Estilos - Formato condicional - Nueva regla

 En Seleccionar un tipo de regla, asegúrese de que está seleccionada la opción Aplicar formato a todas las celdas según...

Conclusión

Un cuadro de mandos comercial puede adoptar muchas formas. Depende de usted construir su cuadro de mandos en función de los indicadores que desea monitorizar. No lo sobrecargue demasiado, céntrese en los puntos importantes que debe resaltar y no dude en usar el formato condicional para resaltar ciertos elementos.

El conjunto de valores mostrados debe ser el resultado de los cálculos obtenidos de sus extracciones.

A continuación, se muestra otro ejemplo de un cuadro de mando comercial.

Estadísticas relativas a una tienda

Los cuatro botones permiten modificar tablas y gráficos y también mostrar representaciones de datos seleccionados.

Images/cap6_pag11.png