¡Acceso ilimitado 24/7 a todos nuestros libros y vídeos! Descubra la Biblioteca Online ENI. Pulse aquí
¡Acceso ilimitado 24/7 a todos nuestros libros y vídeos! Descubra la Biblioteca Online ENI. Pulse aquí
  1. Libros
  2. Cuadros de mando
  3. El cuadro de mando de la actividad Logística
Extrait - Cuadros de mando Gestione su información para optimizar la toma de decisiones con Excel (versiones Microsoft 365, 2019, 2021)
Extractos del libro
Cuadros de mando Gestione su información para optimizar la toma de decisiones con Excel (versiones Microsoft 365, 2019, 2021) Volver a la página de compra del libro

El cuadro de mando de la actividad Logística

Presentación

Objetivo

En este capítulo, crearemos un pequeño cuadro de mando relacionado con el transporte de mensajería urgente. Queremos vigilar de cerca a los repartidores temporales. Nuestro objetivo es realizar un seguimiento de las siguientes estadísticas en tiempo real:

Para cada repartidor:

  • número de paquetes cargados,

  • número de paquetes entregados,

  • número de paquetes con destinatarios ausentes,

  • número de paquetes rechazados,

  • coste de los paquetes no entregados,

  • número de paquetes entregados al mes por viaje.

 Abra el libro SeguimientoRepartidoresTemporales.xlsx; los datos de las entregas de un año se encuentran en la hoja Datos del libro.

Images/cap7_1.png

Cuadro de mando

Images/cap7_1_b.png

Debe ser visible un indicador gráfico junto a la tasa de paquetes no entregados.

Uso de funciones de resumen multicriterios

Estadísticas de entrega

La hoja Estadísticas del libro contiene la estructura de las tablas, pero se deben añadir las fórmulas.

Images/cap7_3.png

Las estadísticas se deben obtener en tiempo real. En cuanto se añadan filas a la hoja de datos, estos se deben reflejar automáticamente en nuestros cuadros de mando.

La función de cálculo de Excel para realizar una suma de celdas cuando se comprueba un criterio es SUMAR.SI.

Como recordatorio, la sintaxis de esta función es: =SUMAR.SI(rango_criterio; criterio; rango_celdas_a_sumar).

Fórmulas a integrar:

B7

=SUMAR.SI(Datos!$B$2:$B$1000; Estadísticas!$A7;Datos!D$2:D$1000)

G7

=(D7+E7)*$I$4

C3

=SI(SUMA(B7:B13)=0;""; SUMA(D7:E13)/SUMA(B7:B13))

Acciones:

Seleccione el rango B7 a E13 y, a continuación, copie hacia abajo (Ctrl D) y hacia la derecha (Ctrl R).

 Seleccione el rango G7 a G13 y copie hacia abajo (Ctrl D).

Insertar indicador gráfico

Para este ejemplo, tendremos en cuenta los siguientes requisitos:

  1. Tasa de paquetes no entregados hasta el 8%: Luz verde

  2. Tasa de pérdida mayor o igual al 8% e inferior al 15%: Luz amarilla

  3. Tasa de pérdida mayor o igual al 15%: Luz roja

 Seleccione la celda D3. Escriba =C3.

 En la pestaña Inicio - grupo Estilos, despliegue el menú Formato condicional.

 Seleccione Conjuntos de iconos y, a continuación, haga clic en 3 semáforos (con marco).

Images/cap7_5.png

Ahora tenemos que modificar esta regla para que se ajuste a nuestras limitaciones.

 En la pestaña Inicio - grupo Estilos, despliegue el menú Formato condicional.

 Haga clic en Administrar reglas.

 En la ventana Administrador de reglas de formato condicionales, seleccione la regla y, a continuación, haga clic en Editar regla.

Images/cap7_5_b.png

 Haga clic en Invertir criterio de ordenación de icono.

Marque la opción Mostrar icono únicamente.

Seleccione el tipo Número para ambos criterios.

En la siguiente pantalla, introduzca los valores:

Images/cap7_6.png

 Confirme pulsando dos veces en Aceptar.

Uso del cálculo matricial

Número de paquetes cargados mensualmente para cada viaje

La hoja Estadísticas del libro contiene la estructura de la tabla, pero se deben añadir las fórmulas.

Images/cap7_8.png

La tabla de resumen requiere que se realice un cálculo en función de los meses de las fechas de...