Índice

Crear una fórmula condicional simple FUNCIÓN:SI SI:Función FÓRMULA:Condicional

Este tipo de fórmula permite mostrar un valor o efectuar un cálculo según una o varias condiciones.

Active la celda en la que desea introducir la fórmula y ver el resultado.

Utilice la función SI para efectuar una prueba lógica (VERDADERO o FALSO) sobre el valor de una celda o en el resultado de otra fórmula; en función del resultado de la prueba, la función SI lleva a cabo una acción si el resultado es verdadero, u otra, si el resultado es falso.

La sintaxis de la función SI es la siguiente:

=SI (prueba_lógica;[valor_si_verdadero];[valor_si_falso])

images/Ex2013_C10_11.png

La fórmula introducida en G4 se ha copiado en G5, G6 y G7. En este ejemplo, probamos el valor de la celda Cantidad (de dorsales) (D4): =SI(D4<20;"hacer pedido";"en espera"). Si el contenido de la celda D4 es inferior a 20, el texto "hacer pedido" se mostrará en la celda de resultado; en caso contrario, lo hará el texto "en espera".

Observe que, si invertimos la prueba, el resultado es el mismo siempre que se invierta también el valor si FALSO y el valor si VERDADERO: =SI(D4>20;"en espera";"hacer pedido")

images/Ex2013_C10_12.png

Para mostrar un resultado solo si la condición es VERDADERA, puede usar esta fórmula: =SI(D4<20;"hacer pedido"); en este caso, si la condición no se verifica, dado que la acción no se ha definido ...