Índice

Contar las celdas que responden a un criterio específico ( FUNCIÓN:CONTAR.SI CONTAR:CONTAR.SICONTAR.SI)

La función CONTAR.SI, cuya sintaxis es =CONTAR.SI(rango;criterios), permite contar el número de celdas que responden a uno o varios criterios.

images/Ex2013_C10_18.png

Como ejemplo de esta función, hemos calculado el número de vinos de color tinto que tenemos en nuestra bodega.

Haga clic en la celda en la que desea mostrar el resultado.

Comience a introducir el principio de la fórmula =CONTAR.SI(

Haciendo clic y arrastrando, seleccione el rango de celdas que incluyen los datos que interesan para el cálculo.

Por supuesto, también puede teclear la referencia al rango de celdas si no puede o no quiere usar el método de hacer clic y arrastrar.

Escriba el punto y coma (;) para indicar el cambio de argumento.

Luego introduzca el valor que se debe contar (criterio); este puede estar compuesto:

  • de un número: en ese caso se escribe el valor directamente. Por ejemplo: =CONTAR.SI((F2:F20);2002) para buscar todos los vinos de la añada 2002.

  • de una referencia de celda. Por ejemplo: =CONTAR.SI((D2:D20);B16) para buscar el número de áreas (D2:D20) cuyo nombre es igual al que contiene la celda B16, es decir, Burdeos.

  • de una expresión: hay que escribir la expresión entre comillas. Por ejemplo: CONTAR.SI(F2:F20;”<2003”) para buscar el número de añadas inferiores a 2003.

  • de una cadena de texto: hay que escribir el texto buscado entre comillas. ...