Índice

Los cálculos de amortización

La amortización lineal

La amortización lineal consiste en asignar una dotación proporcional en el tiempo a las amortizaciones. Es un cálculo relativamente simple, para el cual la función AMORTIZ.LIN propuesta por Excel no tiene ninguna utilidad.

Ejemplo:

El 1 de julio de 2016 se adquiere una inmovilización de un valor de 10.000 €. La duración de la amortización es de 5 años, es decir, el 20% del valor en un ejercicio completo. Por lo tanto, las dotaciones de las amortizaciones serán las siguientes:

  • 2016: 10.000 x 20% x 0,5 = 1.000 (aproximadamente)

  • 2017: 2.000

  • 2018: 2.000

  • 2019: 2.000

  • 2020: 2.000

  • 2021: 1.000 (el resto)

La tabla Excel siguiente muestra la amortización lineal, sea cual sea la duración de la amortización. Para el primer ejercicio, la duración de la amortización se calcula al día.

images/ost08_14.png

A partir del segundo ejercicio, las líneas de cálculo se pueden reproducir mediante una simple copia para alcanzar la duración máxima de amortización prevista.

Las fórmulas empleadas son las siguientes:

images/ost08_15.png

En A106 y B106, las fórmulas son simples.

La fórmula de la columna ejercicio (A), a partir de A107, es la siguiente:

=SI(D106="";"";SI(ABS(D106)<0,000001;"";A106+1))

Esta permite extraer la siguiente lógica: si el valor residual del ejercicio anterior (D106) está vacío, el ejercicio está vacío; ...